Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Feb 24, 2025 - 10:59 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 18, 2025 - 08:00 UTC
Scheduled
We are performing a major infrastructure transition, migrating data from Exohood Labs to Exo Power Computing Services, which will host all Exania services. During this period, all AI models, API services, and online functions will be unavailable. Offline systems will remain operational. Additionally, Exania Lite will undergo upgrades, and the Exania App will be temporarily inaccessible. This maintenance is expected to last approximately 10 days. We appreciate your patience as we enhance our infrastructure for improved performance and reliability.